1
Vote

'This assembly is built by a runtime which is newer than the currently loaded runtime'

description

Hello,
I reffered this dll in my sharepoint project (BDC) built with .net version 2.0 This silvelightmessageboxlibrary.dll has ver 4.0 and while loading it throws error 'This assembly is built by a runtime which is newer than the currently loaded runtime'. As I cannot change the proj version pls help me to get a suitable dll.
 
Thanks,
Raddy

comments